Keyboard Shortcuts

Basic shortcuts

Command Shortcut
Insert Audio track CTRL+T
Insert MIDI track CTRL+SHIFT+T
Show Track view ALT+1
Show/hide Control Bar C
Expand/collapse Control Bar SHIFT+C
Show/hide Inspector I
Show/hide Clip Properties Inspector SHIFT+I
Show/hide Track Properties Inspector CTRL+SHIFT+I
Show/hide ProChannel CTRL+I
Show/hide Browser B
Expand/collapse MultiDock D
Maximize/restore MultiDock SHIFT+D
Close current floating window CTRL+F4
Show Tools HUD T
Show AudioSnap Palette ALT+A
Zoom in horizontally CTRL+RIGHT ARROW
Zoom out horizontally CTRL+LEFT ARROW
Full Screen mode on/off F11
X-Ray on/off SHIFT+X
X-Ray all effect/synth plug-ins CTRL+SHIFT+X
Preferences P
Cut CTRL+X
Cut Special CTRL+ALT+X
Copy CTRL+C
Copy Special CTRL+ALT+C
Paste CTRL+V
Paste Special CTRL+ALT+V

 

Menu command shortcuts

Command Shortcut
Online Help F1
File > New CTRL+N
File > Open CTRL+O
File > Save CTRL+S
File > Print CTRL+P
Edit > Undo CTRL+Z
Edit > Redo CTRL+SHIFT+Z or CTRL+Y
Edit > Select > All CTRL+A
Edit > Select > None CTRL+SHIFT+A or SHIFT+ESC
Edit > Cut CTRL+X
Edit > Cut Special CTRL+ALT+X
Edit > Copy CTRL+C or CTRL+INSERT
Edit > Copy Special CTRL+ALT+C
Edit > Paste CTRL+V or SHIFT+INSERT
Edit > Paste Special CTRL+ALT+V
Project > Insert Marker M
View Undo (zoom) ALT+Z
View Redo (zoom) ALT+SHIFT+Z

 

View shortcuts

Command Shortcut
Control Bar C
Inspector I
Browser B
Track view ALT+1
Console view ALT+2
Piano Roll view ALT+3
Step Sequencer ALT+4
Matrix view ALT+5
Staff view ALT+6
Loop Construction view ALT+7
Event List view ALT+8
Synth Rack view ALT+9
Virtual Computer Keyboard ALT+0
Lyrics view ALT+SHIFT+1
Video view ALT+SHIFT+2
Big Time view ALT+SHIFT+3
Markers view ALT+SHIFT+4
Tempo view ALT+SHIFT+5
Meter/Key view ALT+SHIFT+6
Sysx view ALT+SHIFT+7
Navigator view ALT+SHIFT+8
Surround Panner ALT+SHIFT+9
Virtual Piano Keyboard ALT+SHIFT+0

 

Track view shortcuts

Command Shortcut
Show Track view ALT+1
Insert new track INSERT
Insert Audio track CTRL+T
Insert MIDI track CTRL+SHIFT+T
Show/hide Add Track menu SHIFT+INSERT
Show/hide Bus pane SHIFT+B
Show/hide Video Thumbnail pane V
Show/hide Navigator pane ALT+N
Show/hide Aim Assist line X
Resize all tracks vertically to fit in window F
Resize and zoom tracks to see entire project SHIFT+F
Show and fit selection CTRL+ALT+H
Fit content CTRL+F
Manage track visibility H
Show only selected tracks CTRL+SHIFT+H
Hide selected tracks CTRL+H
Show all tracks SHIFT+H
Open/Close current Track Folder ALT+SHIFT+H
Expand/Collapse Take lanes for current track SHIFT+T
Expand/Collapse Automation lanes for current track SHIFT+A
Insert new Automation lane in current track SHIFT+PLUS(+)
Zoom in horizontally CTRL+RIGHT ARROW
Zoom out horizontally CTRL+LEFT ARROW
Zoom all tracks in vertically CTRL+DOWN ARROW
Zoom all tracks out vertically CTRL+UP ARROW
Zoom out on all audio waveforms ALT+DOWN ARROW
Zoom in on current track’s audio waveforms CTRL+ALT+UP ARROW
Zoom out on current track’s audio waveforms CTRL+ALT+DOWN ARROW
Zoom current track in vertically CTRL+SHIFT+DOWN ARROW
Zoom current track out vertically CTRL+SHIFT+UP ARROW
Zoom in on all audio waveforms and MIDI notes ALT+UP ARROW
Increase current track height CTRL+SHIFT+DOWN ARROW
Decrease current track height CTRL+SHIFT+UP ARROW
Scale audio waveform in all audio tracks and MIDI notes in all MIDI tracks ALT+UP/DOWN ARROW
Scale audio waveform in current audio track or scale MIDI notes in current MIDI track CTRL+ALT+UP/DOWN ARROW
Put focus in Track pane SHIFT+UP ARROW
Put focus in Bus pane SHIFT+DOWN ARROW
Solo/unsolo current track ALT+S
Select current track COMMA(,)
Clear selection SHIFT+ESC
Open Patch Browser for current MIDI track SEMICOLON(;)
Close project CTRL+F4
Toggle current track’s Edit Filter between Track Volume and last/previous data type PLUS(+/=)
Cut Special CTRL+ALT+X
Copy Special CTRL+ALT+C
Select and audition previous Take lane SHIFT+COMMA(,)
Select and audition next Take lane SHIFT+PERIOD(.)
Go to next audio transient or MIDI note in selected tracks (or current track if there is no selection) TAB
Go to previous audio transient or MIDI note in selected tracks (or current track if there is no selection) SHIFT+TAB
Reset all meters SHIFT+J

 

Transport shortcuts

Command Shortcut
Record R
February SHIFT+R
Step Record on/off $90
Rewind to Landmarks W
Play/Stop SPACEBAR
Stop with Now marker CTRL+SPACEBAR
Toggle ‘On stop, rewind to Now marker’ on/off CTRL+W
Audition selection SHIFT+SPACEBAR
Go to Start (RTZ) CTRL+HOME
Go to End CTRL+END
Go to time G
Go to a specific marker G, followed by F5
Go to selection start (From time) SHIFT+G
Go to next marker CTRL+SHIFT+PAGE DOWN
Go to previous marker CTRL+SHIFT+PAGE UP
Record metronome on/off F3
Playback metronome on/off CTRL+F3
Open Metronome settings SHIFT+F3
Loop on/off L
Set Measure/Beat at Now time SHIFT+M

 

Record shortcuts

Command Shortcut
Record R
Step Record on/off SHIFT+R
Arm all tracks for recording CTRL+R
Toggle Track Arm for selected track ALT+R
Record metronome on/off F3

 

Tools shortcuts

Command Shortcut
Show Tools HUD T
Smart tool F5
Select tool F6
Move tool F7
Cycle through Edit tools (Edit/Stretch/Comping/Split) F8
Cycle through Draw tools (Freehand/Line/Sine/Triangle/Square/Saw/Random) F9
Cycle through Erase tools (Erase/Mute) F10
Snap to Grid on/off N
Assign or use secondary Snap to Grid resolution while dragging data Keep the N key pressed
Zoom tool Z
Scrub tool J
Split selected clips at Now time S
Set whole note duration CTRL+SHIFT+1
Set half note duration CTRL+SHIFT+2
Set quarter note duration CTRL+SHIFT+4
Set eighth note duration CTRL+SHIFT+8
Set sixteenth note duration CTRL+SHIFT+6
Set thirty-second note duration CTRL+SHIFT+3

 

Edit Filter shortcuts

Command Shortcut
Select a specific control Hold down the SHIFT key and click the control
Toggle between the last two data types Hold down the SHIFT key and right-click
Toggle current track’s Edit Filter between Track Volume and last/previous data type PLUS(+/=)
Show the Tools HUD T or click the middle mouse button

 

Snap to Grid shortcuts

Command Shortcut
Snap to Grid on/off N
Open Snap to Grid settings SHIFT+N
Assign or use secondary Snap to Grid resolution while dragging data Keep the N key pressed
Swap the primary and secondary Snap to Grid settings CTRL+SHIFT+N

 

Nudge shortcuts

Command Shortcut
Nudge Left 1 Numeric Keypad 1
Nudge Down Numeric Keypad 2
Nudge Right 1 Numeric Keypad 3
Nudge Left 2 Numeric Keypad 4
Nudge Settings Numeric Keypad 5
Nudge Right 2 Numeric Keypad 6
Nudge Left 3 Numeric Keypad 7
Nudge Right 3 Numeric Keypad 8

 

Screenset shortcuts

Command Shortcut
Screenset 1 1
Screenset 2 2
Screenset 3 3
Screenset 4 4
Screenset 5 5
Screenset 6 6
Screenset 7 7
Screenset 8 8
Screenset 9 9
Screenset 10 0
Copy current Screenset to Screenset 1 CTRL+1
Copy current Screenset to Screenset 2 CTRL+2
Copy current Screenset to Screenset 3 CTRL+3
Copy current Screenset to Screenset 4 CTRL+4
Copy current Screenset to Screenset 5 CTRL+5
Copy current Screenset to Screenset 6 CTRL+6
Copy current Screenset to Screenset 7 CTRL+7
Copy current Screenset to Screenset 8 CTRL+8
Copy current Screenset to Screenset 9 CTRL+9
Copy current Screenset to Screenset 10 CTRL+0

 

Marker shortcuts

Command Shortcut
Insert marker M
Next marker CTRL+SHIFT+PAGE DOWN
Previous marker CTRL+SHIFT+PAGE UP
Open Markers view ALT+SHIFT+4

 

Loop shortcuts

Command Shortcut
Loop on/off L
Set loop points to selection SHIFT+L
Groove Clip looping enable/disable CTRL+L
Open Loop Construction view ALT+7

 

Clip shortcuts

Command Shortcut
Mute clip K
Groove Clip looping enable/disable CTRL+L
Open Associated Audio Files dialog SHIFT+K
Lock Clip Position and Data CTRL+K
Open clip FX Rack ALT+K
Create Melodyne Region FX clip CTRL+M
Create VocalSync Region FX clip SHIFT+V

 

Track State shortcuts

Command Shortcut
Toggle Track Mute for selected track ALT+M
Toggle Track Solo for selected track ALT+S
Toggle Track Arm for selected track ALT+R

 

Automation shortcuts

Command Shortcut
Global Write Automation off F12
Global Read Automation on/off CTRL+F12
Insert new Automation lane in current track SHIFT+PLUS(+)

 

Quantize shortcuts

Command Shortcut
Open Quantize dialog Q
Open Input Quantize settings SHIFT+Q
Input Quantize on/off CTRL+Q

 

Browser shortcuts

Command Shortcut
Switch to Media tab CTRL+SHIFT+F
Switch to PlugIns tab CTRL+SHIFT+P
[Media] Move up CTRL+U
[Media] Refresh CTRL+R
[Media] Toggle folders CTRL+F
[Media] Toggle auto preview CTRL+SHIFT+A
[Media] Toggle view display CTRL+SHIFT+V
[Media] Toggle play CTRL+SHIFT+SPACEBAR
[PlugIns] Audio CTRL+A
[PlugIns] MIDI CTRL+M
[PlugIns] Instruments CTRL+I
[PlugIns] Rewire devices CTRL+R
[Synth] Insert synth INSERT
Navigate between files UP/DOWN ARROW
Navigate between directories LEFT/RIGHT ARROW
Move to parent directory BACKSPACE
Move to the selected directory or open the selected file ENTER
Move to the first file in a directory HOME
Move to the last file in a directory END
Open a shortcut menu for the selected item SHIFT+F10
Expand everything under the current selection (folder pane only) Numeric Keypad *
Expand the current selection (folder pane only) Numeric Keypad +
Collapse the current selection (folder pane only) Numeric Keypad -

 

Piano Roll view shortcuts

Command Shortcut
Open the Piano Roll view ALT+3
Show/hide the Controller pane ALT+C
Show/hide the Track pane H
Go to the next note event in the current track TAB
Go to the previous note event in the current track SHIFT+TAB
Invert track visibility V

 

Step Sequencer shortcuts

Command Shortcut
Open the Step Sequencer ALT+4
Insert a new row above the selected row INSERT
Delete the active row DELETE
Move focus to the previous control LEFT ARROW
Move focus to the next control RIGHT ARROW
When there are multiple strips, move focus to the same control on the previous row UP ARROW
When there are multiple strips, move focus to the same control on the next row DOWN ARROW
When focus is on a control in the steps pane, move focus to the strips pane CTRL+LEFT ARROW
When focus is on a control in the strips pane, move focus to the steps pane CTRL+RIGHT ARROW
When focus is either on the steps or strips pane, move focus to the toolbar CTRL+UP ARROW
When focus is on the toolbar, move focus to the strips pane CTRL+DOWN ARROW
When focus is on steps, toggle step or tie on/off; for buttons, turn on/off ENTER
When focus is on a step, allow velocity adjustment SHIFT+ENTER
For spinner controls, increase/decrease value; fine adjust for knobs + / - (plus and minus)
Coarse adjust for knobs [ / ] (square brackets)
Toggle the Audition (Play) button for the view CTRL+SHIFT+SPACEBAR
When focus is on the steps pane, move focus to the next enabled note on the same row TAB
When focus is on the steps pane, move focus to the previous enabled note on the same row SHIFT+TAB
Shift the active row's steps by 1 step and wrap first step to the end ALT+LEFT ARROW
Shift the active row's steps by 1 step and wrap the last step to the beginning ALT+RIGHT ARROW

 

Surround Panner (large) shortcuts

Command Shortcut
Constrains to angle ALT+drag
Constrains to angle at 100% focus ALT+SHIFT+drag
Constrains to focus only CTRL+SHIFT+drag
Sets panner point to the point that you click (large and medium panners only) SHIFT+click
Fine resolution SHIFT+drag controls (Angle, Width, etc.)
Moves to next/previous widget in surround panner UP/DOWN ARROW keys
Moves to next/previous panner in same track LEFT/RIGHT ARROW keys
Moves to surround panner in another track CTRL+UP/DOWN ARROW keys
Speaker mutes CTRL+NumPad 0-9
Jumps to speaker angle at 100% focus NumPad 0-9
n/a NumPad 0
Ls NumPad 1
Cs NumPad 2
Rs NumPad 3
Sl NumPad 4
n/a NumPad 5
Sr NumPad 6
L NumPad 7
C NumPad 8
R NumPad 9
Lc /
Rc *

 

Play List shortcuts

Command Shortcut
Enable/disable the Play List E
Skip to the next song N
Loop the Play List continuously R
Add a song A or INSERT
Remove the selected song D or DELETE
Specify a delay before the next song plays W
Keep the Play List on top of other views T

 

Video view shortcuts

Command Shortcut
Advance by a single frame NumPad PLUS (+) or MINUS (-)
Advance by 5 frames [ / ] (square brackets)
0 out of 0 found this helpful