Using the VST Scanner

VSTs are most easily categorized as Virtual Instruments or Effects. Cakewalk by BandLab includes VST instruments and VST audio effects, while also allowing for 3rd party VSTs to be used within the program.

VSTs become available to use after being scanned in via the VST Scanner. While installing, you will see the location where a certain plugin’s VST file will be located. By default, Cakewalk includes two paths to be scanned:

C:\Program Files\Cakewalk\VSTplugins
C:\Program Files\Common Files\VST3

 

You can include your own VST Scan Paths by following these steps:

  1. Open Cakewalk by BandLab
  2. Go to Edit > Preferences, or press P to open the Preferences menu
  3. Go to File > VST Settings, and the VST Scan Paths list will be at the top of the menu
  4. Click Add… then browse for the folder where your VSTs are located, then click OK to add the path
  5. Click Apply and OK to save your changes!

 

Helpful Hints:

Cakewalk by BandLab will scan your plugins automatically each time you open the program. You can change this in the Preferences menu under File > VST Settings > Scan Options

If you’re missing a particular plugin, set your Scan Options to Manual Scan, then check Rescan Failed Plugins then click Scan. This will look specifically for plugins that failed to properly scan!

Full documentation for VST Configuration can be found here.

3 out of 3 found this helpful